
 

 

 

 

INTRODUCTION TO MICROSOFT WORD 2010 

 

 

 

 

 

 

 

 

 

 

University of Oslo 

The Faculty of Law 

 

 

 

 

 

 

 



 I 

  



 II 

Table of Contents 

1 ABOUT THIS GUIDE 1 

2 OVERVIEW 2 

2.1 User interface 2 

2.1.1 Where are my menus and toolbars? 4 

2.1.1.1 Learn about the Ribon 5 

2.1.1.2 Dialog Box Launcher 6 

2.1.1.3 Minimize the ribbon 7 

2.1.2 Introducing Backstage 8 

2.1.2.1 Where is Print Preview? 10 

2.1.2.2 What happened to Tools / Options 11 

2.1.3 Customize the Quick Access Toolbar 12 

2.1.3.1 Add a command to the Quick Access Toolbar 12 

2.1.4 Do keyboard shortcuts still work? 13 

2.1.5 Introducing KeyTips 14 

2.2 Save as PDF 15 

3 BASIC FUNCTIONS 17 

3.1 Paste options 17 

3.2 Undo, redo, or repeat an action 18 

3.2.1 Undo the last action or actions that you made 18 

3.2.2 Redo actions that you undid 19 

3.2.3 Repeat the last action 19 

3.3 Check spelling and grammar 20 

3.3.1 How automatic spelling checking works 21 

3.3.2 How automatic grammar checking works 22 

3.3.3 Turn on or off automatic spelling and grammar checking 23 

3.4 Save a document in Word 25 

3.5 Print a document 27 



 III 

4 FUNCTIONS FOR EFFECTIVE WRITING 29 

4.1 Styles 29 

4.1.1 Using styles 30 

4.1.2 Editing styles 33 

4.2 AutoCorrect 35 

4.2.1 Understand the AutoCorrect list 35 

4.2.2 Add a text entry to the AutoCorrect list 36 

4.2.3 Add a text entry to the AutoCorrect list during a spelling check 38 

4.3 Count the number of words in a document 39 

4.3.1 Count the words as you type 39 

4.3.2 Count the words in a selection or selections 39 

4.3.3 Include text in footnotes, endnotes and text in boxes in the word count 41 

4.4 Insert a page break 42 

4.4.1 Insert a manual page break 42 

4.4.2 Prevent page breaks in the middle of a paragraph 43 

4.4.3 Prevent page breaks between paragraphs 45 

4.4.4 Specify a page break before a paragraph 45 

4.4.5 Prevent page breaks in a table row 45 

4.5 Footnotes 47 

4.5.1 Footnotes and endnotes 47 

4.5.2 Insert a footnote or an endnote 48 

4.5.3 Delete a footnote 49 

5 OTHER USEFUL FEATURES 50 

5.1 Table of contents 50 

5.1.1 Mark entries by using built-in heading styles 50 

5.1.2 Update the table of contents 51 

5.2 Navigation pane 52 

5.2.1 See the document structure 54 

5.2.1.1 View thumbnail images of pages 54 

5.2.1.2 Browse by headings 55 

 



 1 

1 About this guide 

This is a guide that targets the task of writing a Master Thesis at the Faculty of Law, 

University of Oslo. This guide is based on Microsoft Word 2010, the illustrations used 

are taken from Microsoft Word 2010. 

 

Juritekets primary task is to offer students IT-support at the Faculty of Law, questions 

regarding the regulations for the Master Thesis can be directed to the Information 

Centre. 

 

Tips and feedback can be sent to aleksander.lorentzen@jus.uio.no or to 

juriteket@jus.uio.no 

 

 

 

Aleksander Lorentzen 

Juriteket 

Oslo, 16.08. 2011 

 

mailto:aleksander.lorentzen@jus.uio.no
mailto:juriteket@jus.uio.no
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2 Overview 

2.1 User interface 

The menu bar with menus and submenus are gone. These have been replaced with a 

ribbon of commands that change with the type of tasks you are performing. 

 

 

Figure 1. 
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 3 

 

Figure 2.
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2.1.1 Where are my menus and toolbars? 

In Word 2010, a wide band spans the top of the main program window. This is the 

ribbon, and it replaces the old menus and toolbars. Each tab on the ribbon has different 

buttons and commands that are organized into ribbon groups. 

 

When you open Word 2010, the ribbon’s Home tab is displayed. This tab contains 

many of the most frequently used commands in Word. For example, the first thing 

you’ll see on the left side of the tab is the Clipboard group, with the commands to 

Paste, Cut, and Copy, as well as the Format Painter. 

 

 

Figure 3. 

 

Next, in the Font group, you’ll find commands to make text bold or italic, followed by 

the Paragraph group with the commands to align text to the left, right, or center, and to 

create bulleted and numbered lists. 

 

The ribbon adjusts its appearance to fit your computer’s screen size and resolution. On 

smaller screens, some ribbon groups may display only their group name, not their 

commands. In that case, simply click the small arrow on the group button to reveal the 

commands. 
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2.1.1.1 Learn about the Ribon 

The new Ribbon, a component of the Office Fluent user interface, groups your tools by 

task, and the commands you use most frequently are close at hand. In Word 2010, you 

can even customize the Ribbon so that the commands you use often are all together. 

 

 

Figure 4. 

 

1) Tabs are designed to be task-oriented. 

2) Groups within each tab break a task into subtasks. 

3) Command buttons in each group carry out a command or display a menu of 

commands. 
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2.1.1.2 Dialog Box Launcher 

The small arrow, called the Dialog Box Launcher , in the lower-right corner of a 

group, points to more detailed or advanced options available for the commands in the 

group. Click the arrow to open a dialog box or a task pane where you can work with the 

available options. 

 

 

Figure 5. 
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2.1.1.3 Minimize the ribbon 

The ribbon is designed to help you quickly find the commands that you need to 

complete a task. Commands are organized in logical groups that are collected together 

under tabs. Each tab relates to a type of activity, such as writing or laying out a page. To 

reduce screen clutter, some tabs, known as contextual tabs, are shown only when they 

are needed. When the ribbon is minimized, you see only the tabs. 

 

Figure 6. 

 

To minimize the ribbon, click Minimize the Ribbon. The Minimize the Ribbon 

button is in the upper-right corner of the program window. 
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2.1.2 Introducing Backstage 

The Ribbon contains the set of commands for working in a document, while the 

Microsoft Office Backstage view is the set of commands you use to do things to a 

document. 

 

Open a document, and click the File tab to see the Backstage view 

 

Figure 7. 

 

The Backstage view is where you manage your documents and related data about them 

— create, save, and send documents, inspect documents for hidden metadata or 

personal information, set options such as turning on or off AutoComplete suggestions, 

and more. 

 

Figure 8. 
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When you click the File tab, you see many of the same basic commands that you saw 

when you clicked the Microsoft Office Button  or on the File menu in earlier releases 

of Microsoft Office. You'll find Open, Save, and Print, as well as a new Backstage 

view tab called Save & Send, which offers multiple options for sharing and sending 

documents. 

  

TIP: To quickly return to your document from the Backstage view, click the 

Home tab, or press ESC on your keyboard. 

 

 

Figure 9. 
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2.1.2.1 Where is Print Preview? 

In Word 2010, Print Preview no longer appears in a separate window. Look for it in 

Backstage view alongside other useful print-related settings. 

 

Figure 10. 

 

Click the File tab, and then click Print. The right side of the window shows a preview 

of how the current document will look when printed. 

 

You can use the left side of the window to fine-tune your preferences — for example, to 

change the orientation from Portrait to Landscape, to change the paper size, or to select 

the option to print the current page only instead of the entire document. 

 

If you want to set additional print options, click the Page Setup link under the printing 

options, or click the Page Layout tab on the ribbon to close Backstage view and display 

other options. 
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2.1.2.2 What happened to Tools / Options 

Looking for the Word program settings that let you control things like whether Word 

checks for spelling and grammar errors as you type, or whether Word automatically 

formats as you type (for example, by replacing two hyphens with an em-dash)? 

 

Click the File tab, and then click Options. This opens the Word Options dialog box, 

where you can customize your Word settings and preferences. 

 

 

Figure 11. 

 

Some settings in the Word Options dialog box apply only to Word. But some 

preferences (for example, the color scheme) will apply to all other Microsoft Office 

2010 programs that you have installed. 

 

  



 12 

2.1.3 Customize the Quick Access Toolbar 

The Quick Access Toolbar is a customizable toolbar that contains a set of commands 

that are independent of the tab on the ribbon that is currently displayed. You can move 

the Quick Access Toolbar from one of the two possible locations, and you can add 

buttons that represent commands to the Quick Access Toolbar. 

 

 

Figure 12. 

 

2.1.3.1 Add a command to the Quick Access Toolbar 

 

1) On the ribbon, click the appropriate tab or group to display the command that you 

want to add to the Quick Access Toolbar. 

2) Right-click the command, and then click Add to Quick Access Toolbar on the 

shortcut menu. 

 

 

Figure 13. 
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2.1.4 Do keyboard shortcuts still work? 

Keyboard shortcuts from Word 2003 are still available in Word 2010. If you know a 

shortcut sequence, go ahead and type it. For example, CTRL+C still copies selected 

information to the Clipboard, CTRL+S still saves changes to the current document, and 

ALT+F8 still opens the Macros dialog box. 

 

Many of the old ALT menu accelerators still work in Word 2010. For example, pressing 

ALT, T, O in succession opens the Word Options dialog box (formerly Tools | 

Options). Similarly, pressing ALT, I, P, C opens the Clip Art pane (formerly Insert | 

Picture), and so on. 

 

 

Figure 14. 
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2.1.5 Introducing KeyTips 

Word 2010 provides shortcuts for the ribbon, called KeyTips, so you can quickly 

perform tasks without using your mouse. 

  

 

Figure 15. 

 

To make KeyTips appear on the ribbon, press the ALT key. 

 

Next, to switch to a tab on the ribbon using your keyboard, press the key of the letter 

displayed under that tab. In the example shown above, you would press N to open the 

Insert tab, P to open the Page Layout tab, S to open the References tab, and so on. 

 

Once you’ve switched to a ribbon tab in this way, all available KeyTips for that tab 

appear on the screen. You can then finish the sequence by pressing the final key for the 

command you want to use. 

 

To go back one level while in a sequence, press the ESC key. Doing so multiple times 

in a row cancels KeyTips mode. 
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2.2 Save as PDF 

To keep your file’s format when you share your files with other people or print your 

files by using commercial methods, you can use Microsoft Office 2010 programs to 

save files as PDFs without needing additional software or add-ins.  

 

Use PDF format when you want a file that: 

 Looks the same on most computers. 

 Has a small file size. 

 Complies with an industry format. 

 

How to 

1) Click the File tab. 

2) Click Save As.  

3) In the File Name box, enter a name for the file, if you haven't already. 

4) In the Save as type list, click PDF (*.pdf). 

5) If you want the file to open in the selected format after saving, select the Open file 

after publishing check box. 

6) If the document requires high print quality, click Standard (publishing online and 

printing). 

7) If the file size is more important than print quality, click Minimum size 

(publishing online). 

8) Click Options to set the page to be printed, to choose whether markup should be 

printed, and to select output options. Click OK when finished. 

9) Click Save. 
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Figure 16. 
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3 Basic functions 

3.1 Paste options 

When you paste content, the Paste Options button provides different options, 

depending on the source program of the content. 
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3.2 Undo, redo, or repeat an action 

 You can undo, redo or repoeat many  actions in Word 2010. 

 

3.2.1 Undo the last action or actions that you made 

To undo an action, do one or more of the following: 

 Click Undo  on the Quick Access Toolbar. 

 Keyboard shortcut  <Press CTRL+Z > 

 

 

Figure 17. 

 

To undo several actions at the same time, click the arrow next to Undo, select the 

actions in the list that you want to undo, and then click the list. 

 

Figure 18. 

 

All of the actions that you selected are undone or reversed. 

 

Some actions can't be undone, such as clicking commands on the File tab or saving a 

file. If you can't undo an action, the Undo command changes to Can't Undo. 



 19 

3.2.2 Redo actions that you undid 

To redo an action that you undid, do one or more of the following: 

 Click Redo   on the Quick Access Toolbar. 

 Keyboard shortcut  Press <CTRL+Y > 

 

3.2.3 Repeat the last action 

By default, the Repeat command  is available on the Quick Access Toolbar after 

you do some action in Word. If you can't repeat the last action, the Repeat command 

changes to Can't Repeat. 

 

To repeat an action that you did, do one or more of the following: 

 Click Repeat  on the Quick Access Toolbar. 

 Keyboard shortcut  Press <CTRL+Y> 
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3.3 Check spelling and grammar 

1) On the Review tab, in the Proofing group, click Spelling & Grammar. 

 

Tip!  You can access this command quickly by adding it to the Quick Access 

Toolbar by right-clicking the Spelling & Grammar button, and then clicking 

Add to Quick Access Toolbar on the shortcut menu. 

 

2) If the program finds spelling mistakes, a dialog box or task pane appears with the 

first misspelled word found by the spelling checker.  

3) After you resolve each misspelled word, the program flags the next misspelled word 

so that you can decide what you want to do. 

4) After the program finishes flagging the spelling mistakes, it shows you the grammar 

mistakes. For each mistake, click an option in the Spelling and Grammar dialog 

box. 

 

 

Figure 19. 
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3.3.1 How automatic spelling checking works 

When you check the spelling automatically as you type, you can be more confident that 

you won't have to correct many spelling mistakes. Your Microsoft Office program can 

flag misspelled words as you work so that you can easily locate them, as in the 

following example. 

 

You can right-click the misspelled word to see suggested corrections. 

 

Depending on the Microsoft Office program that you are using, right-clicking a word 

can give you other options, such as adding the word to your custom dictionary. 
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3.3.2 How automatic grammar checking works  

After you turn on automatic grammar checking, Word and Outlook flag the potential 

grammar and style mistakes as you work in Word documents and in opened Outlook 

items (except Notes), as shown in the following example. 

 

You can right-click the mistake to see more options. 

 

 

On the shortcut menu, a suggested correction might appear. You can also choose to 

ignore the error or click About This Sentence to see why the program considers the 

text to be a mistake. 
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3.3.3 Turn on or off automatic spelling and grammar checking 

1) Click the File tab. 

 

 

Figure 20. 

 

2) Under Help, click Options, and then click Proofing. 

3) To turn on or off automatic spelling checking and automatic grammar checking for 

the currently open document, do the following: 

a. Under Exceptions for, click Name of currently open file. 

b. Select or clear the Hide spelling errors in this document only and Hide 

grammar errors in this document only check boxes. 

4) To turn on or off automatic spelling checking and automatic grammar checking for 

all documents that you create from now on, do the following: 

a. Under Exceptions for, click All New Documents. 

b. Select or clear the Hide spelling errors in this document only and Hide 

grammar errors in this document only check boxes. 
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Figure 21. 
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3.4 Save a document in Word 

You can use the Save and Save As commands to store your work, and you can adjust 

the settings that Microsoft Word uses to save your documents. 

 

 

<CTRL> + S (same as:                                          ) 

 

 

 

 

Figure 22. 

 

Give the document a name, and remember to save a place where you can find it again. 

finish  by pressing the Save button, see Figure 22. 

 

1 
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Figure 23. 

 

1) Document location on your computer. 

2) Choose where you want to save the document. 

3) Name of the document and file format. 
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3.5 Print a document 

The Print tab in the Backstage view is the place to go to make sure you are printing 

what you want. 

 

 

Figure 24. 

 

1) Clicking the File tab displays the Backstage view. 

2) Click the Print tab to print a document, change print-related settings, and to 

automatically display a preview of your document. 

3) Click the Print button to print your document. 

4) This dropdown shows the currently selected printer. Clicking the dropdown will 

display other available printers. 

5) These dropdown menus show currently selected Settings. Rather than just showing 

you the name of a feature, these dropdown menus show you what the status of a 

feature is and describes it. This can help you figure out if you want to change the 

setting from what you have. 
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Follow these steps to print a document: 

1) Click the File tab, and then click Print. 

2) The properties for your default printer automatically appear in the first section. 

When the properties for your printer and document appear the way that you want 

them to, click Print to print the document. 
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4 Functions for effective writing 

4.1 Styles 

Microsoft Word 2010 makes it easy to use styles without having to know much about 

them. 

 

Instead of using direct formatting, use styles to format your document so you can 

quickly and easily apply a set of formatting choices consistently throughout your 

document. 

 

A style is a set of formatting characteristics, such as font name, size, color, paragraph 

alignment and spacing. Some styles even include borders and shading.  

 

One of the great things about using a word processor is that you can create documents 

that look professionally typeset. 

 Headings are in a font that contrasts with body text. 

 Paragraphs are separated with just enough white space. 

 Elements such as bulleted lists are indented. 

 Emphasized text is in a contrasting color. 

 The document may even include special elements such as a table of contents. 
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4.1.1 Using styles 

For example, instead of taking three separate steps to format your heading as 16-point, 

bold, Cambria, you can achieve the same result in one step by applying the built-in 

Heading 1 style. You do not need to remember the characteristics of the Heading 1 

style. For each heading in your document, you just click in the heading (you don't even 

need to select all the text), and then click Heading 1 in the gallery of styles. 

 

If you decide that you want subheadings, you can use the built-in Heading 2 style, 

which was designed to look good with the Heading 1 style. 

 

 

Figure 25. 

 

1) The Quick Styles that you see in the gallery of styles are designed to work together. 

For example, the Heading 2 Quick Style is designed to look subordinate to the 

Heading 1 Quick Style. 

2) The body text of your document is automatically formatted with the Normal Quick 

Style. 

3) Quick Styles can be applied to paragraphs, but you can also apply them to 

individual words and characters. For example, you can emphasize a phrase by 

applying the Emphasis Quick Style. 

4) When you format text as part of a list, each item in the list is automatically 

formatted with the List Paragraph Quick Style. 

 

If you later decide that you want headings to have a different look, you can change the 

Heading 1 and Heading 2 styles, and Word automatically updates all instances of them 

in the document. You can also apply a different Quick Style set or a different theme to 

change the look of the headings without making changes to the styles. 
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Character, paragraph, and linked styles appear in the Styles group on the Home tab. 

You can quickly apply a style from the gallery of styles. To see more information about 

each style, click the Styles Dialog Box Launcher. 

 

 

Figure 26 

 

The Styles task pane opens. 

 

Figure 27. 
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Then simply highlight the text you wish to format, then choose the right style. The 

master template is set up with the following styles for chapter headings: 

 

 

Figure 28. 

  



 33 

4.1.2 Editing styles 

Click on the arrow to the right of the Style you want to edit (1), and then select (2) 

Modify (see Figure 29). 

 

 

Figure 29. 

 

This will bring up a dialog box where you can edit the style (see Figure 30). 

1 

2 



 34 

 

Figure 30: Flere formateringsmuligheter. 

 

1) Here are the most common formatting options such as font type. 

2) If you would like more formatting options, click on Format and you will see a 

menu with more formatting options.  

1 

2 
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4.2 AutoCorrect 

You can use the AutoCorrect feature to correct typos and misspelled words, as well as 

to insert symbols and other pieces of text. AutoCorrect is set up by default with a list of 

typical misspellings and symbols, but you can modify the list that AutoCorrect uses. 

 

AutoCorrect can also correct a misspelled word if the word is similar to a word in the 

main spelling checker dictionary.  

 

Text included in hyperlinks is not automatically corrected. 

 

4.2.1 Understand the AutoCorrect list 

You can use the AutoCorrect feature to do the following: 

 

 Automatically detect and correct typos and misspelled words 

For example, if you type teh plus a space, AutoCorrect replaces what you typed 

with the. Or if you type This is theh ouse plus a space, AutoCorrect replaces what 

you typed with This is the house. 

 

 Quickly insert symbols 

For example, type (c) to insert ©. If the list of built-in AutoCorrect entries doesn't 

contain the symbols that you want, you can add entries. 

 

 Quickly insert any long piece of text 

For example, if you need to repeatedly enter a phrase such as return on 

investment, you can set up the program to automatically enter this phrase when you 

type roi. 
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4.2.2 Add a text entry to the AutoCorrect list 

 

1) Click the File tab and then, under Help, click Options. 

2) Click Proofing. 

3) Click AutoCorrect Options. 

 

 

Figure 31. 

 

4) On the AutoCorrect tab, make sure the Replace text as you type check box is 

selected. 

5) In the Replace box, type a word or phrase that you often mistype or misspell — for 

example, type usualy. 

6) In the With box, type the correct spelling of the word — for example, type usually. 

7) Click Add. 

8) Click OK. 

 

2 

3 
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Figure 32. 

 

  

4 

5 6 

7 

8 



 38 

4.2.3 Add a text entry to the AutoCorrect list during a spelling check 

If you enable automatic spelling checking, in some Office programs you can right-click 

a word that you typically misspell and add it directly to the AutoCorrect list. 

 

1) Right-click a word that has a wavy red underline. 

2) A list of corrections for the misspelled word appears. 

3) Point to AutoCorrect on the shortcut menu. 

4) If the menu shows the correct spelling of the word, click it. You are finished with 

this task. If not corrected, continue to the next step. 

5) Click AutoCorrect Options. 

6) On the AutoCorrect tab, in the Replace box, type the word or phrase that you 

misspelled or mistyped — for example, type usualy. 

7) In the With box, type the correct spelling of the word — for example, type usually. 

8) Click Add. 

 

 

Figure 33. 
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4.3 Count the number of words in a document 

Microsoft Word counts the number of words in a document while you type. Word can 

also count the following: 

 Pages 

 Paragraphs 

 Lines 

 Characters, either including or excluding the spaces 

 

4.3.1 Count the words as you type 

When you type in a document, Word automatically counts the number of pages and 

words in your document and displays them on the status bar at the bottom of the 

workspace (see Figure 34). 

 

 

Figure 34. 

 

4.3.2 Count the words in a selection or selections 

You can count the number of words in a selection or selections, rather than all of the 

words in a document. The selections don't need to be next to each other for you to count 

them (see Figure 35). 

 

 

Figure 35. 
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Select the text that you want to count.  

 

The status bar displays the number of words in the selection. For example, 100/1440 

means that the selection accounts for 100 words of the total number of words in the 

document, 1,440. 

 

TIP! To count the words in multiple text boxes, press and hold CTRL while 

you select the text in each text box that you want to count. The word count 

automatically adds the total number of selected words in the text boxes. 

 

You can also use Word Count located in the Review tab (see Figure 56). 

 

 

Figure 36. 
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4.3.3 Include text in footnotes, endnotes and text in boxes in the word count 

1) On the Review tab, in the Proofing group, click Word Count. 

2) In the Word Count dialog box, select the Include textboxes, footnotes and 

endnotes check box. 

  

Figure 37. 
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4.4 Insert a page break 

Word automatically inserts a page break when you reach the end of a page. 

 

If you want the page to break in a different place, you can insert a manual page break. 

Or you can set up rules for Word to follow so that the automatic page breaks are placed 

where you want them. This is especially helpful if you are working in a long document. 

 

4.4.1 Insert a manual page break 

1) Click where you want to start a new page. 

2) On the Insert tab, in the Pages group, click Page Break (see Figure 38). 

 

 

Figure 38. 
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4.4.2 Prevent page breaks in the middle of a paragraph 

1) Select the paragraph that you want to prevent from breaking onto two pages. 

2) On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then 

click the Line and Page Breaks tab. 

3) Select the Keep lines together check box 

 

 

Figure 39. 

 

 

2 
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Figure 40. 
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4.4.3 Prevent page breaks between paragraphs 

1) Select the paragraphs that you want to keep together on a single page. 

2) On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then 

click the Line and Page Breaks tab. 

3) Select the Keep with next check box. 

 

4.4.4 Specify a page break before a paragraph 

1) Click the paragraph that you want to follow the page break. 

2) On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then 

click the Line and Page Breaks tab. 

3) Select the Page break before check box. 

 

4.4.5 Prevent page breaks in a table row 

1) Click the row in the table that you don't want to break. Select the entire table if you 

don't want the table to break across pages. 

2) On the Table Tools tab, click Layout.  

3) In the Table group, click Properties. 

4) Click the Row tab, and the clear the Allow row to break across pages check box. 
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Figure 41. 

 

 

 

Figure 42. 
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4.5 Footnotes 

Footnotes and endnotes are used in printed documents to explain, comment on, or 

provide references for text in a document. You might use footnotes for detailed 

comments and endnotes for citation of sources. 

 

4.5.1 Footnotes and endnotes 

A footnote or an endnote consists of two linked parts — the note reference mark  

and the corresponding note text. 

 

 

Figure 43. 

 

1) Footnote and endnote reference marks 

2)  Separator line 

3)  Footnote text 

4)  Endnote text 
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4.5.2 Insert a footnote or an endnote 

Microsoft Word automatically numbers footnotes and endnotes for you. You can use a 

single numbering scheme throughout a document, or you can use different numbering 

schemes within each section in a document.  

 

Commands for inserting and editing footnotes and endnotes can be found on the 

References tab in the Footnotes group. 

 

 

Figure 44. 

 

1) Insert Footnote 

2)  Insert Endnote 

3)  Footnote & Endnote Dialog Box  

 

  

3 

1 
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4.5.3 Delete a footnote 

When you want to delete a note, you work with the note reference mark in the 

document window, not the text in the note. 

 

In the document, select the note reference mark of the footnote or endnote that you want 

to delete, and then press DELETE. 

 

 

Figure 45. 

 

If you delete an automatically numbered note reference mark, Word renumbers the 

notes in the new order.  
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5 Other useful features 

5.1 Table of contents 

On page two in the master template is inserted into a table of contents. When you apply 

styles throughout your document, Word 2010 will automatically create a TOC based on 

your headers. 

 

You create a table of contents by applying heading styles — for example, Heading 1, 

Heading 2, and Heading 3 — to the text that you want to include in the table of 

contents. Microsoft Word searches for those headings and then inserts the table of 

contents into your document. 

 

When you create a table of contents this way, you can automatically update it if you 

make changes in your document. 

 

5.1.1 Mark entries by using built-in heading styles 

1) Select the text that you want to appear in the table of contents. 

2) On the Home tab, in the Styles group, click the style that you want. 

  

 

Figure 46. 
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5.1.2 Update the table of contents 

If you added or removed headings or other table of contents entries in your document, 

you can quickly update the table of contents. 

 

1) On the References tab, in the Table of Contents group, click Update Table. 

 

Figure 47. 

 

2) Click Update page numbers only or Update entire table (Figure 48). 

 

 

Figure 48. 
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5.2 Navigation pane 

Looking for text or a table in your document? The new Navigation pane can help you 

find text, tables, graphics, comments, footnotes or endnotes, and equations.  

 

You can also get a quick look at the structure of your document, and you can change the 

structure by dragging headings inside the Navigation pane. 

 

To get the navigation pane in Word 2010, select the Navigation Pane in the Show 

group in the View tab (see Figure 49). 

 

 

Figure 49. 
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In Word 2010 you can do the following with the Navigaton pane: 

 Move between headings in your document by clicking on the parts of the document 

map. 

 Collapse levels of the outline to hide nested headings, so you can work easily with 

the map even in deeply structured and complicated long documents. 

 Type text into the search box to find your place instantly. 

 Drag and drop headings within your document to rearrange the structure. You can 

also delete, cut, or copy headings and their content. 

 Easily promote or demote a given heading, or a heading and all of its nested 

headings, up or down within the hierarchy. 

 Add new headings to your document to build a basic outline or insert new headings 

without having to scroll around in the document. 

 Stay aware of the content being edited by others by browsing the headings that 

contain a co-authoring indicator. 

 See thumbnails of all the pages in your document and click on them to move 

through your document. 
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5.2.1 See the document structure 

In the Navigation pane, you can view thumbnail images of the document pages or you 

can browse through your document by its headings. To browse by headings, be sure to 

apply heading styles. 

 

5.2.1.1 View thumbnail images of pages 

1) On the View tab, in the Show group, select the Navigation Pane check box. 

2) In the Navigation pane, click the Browse the pages in your document tab (see 

Figure 50). 

 

 

Figure 50. 
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5.2.1.2 Browse by headings 

1) On the View tab, in the Show group, select the Navigation Pane check box. 

2) In the Navigation pane, click the Browse the headings in your document tab. 

 

 

Figure 51. 

 

To go to a heading in your document, click the heading. 

 

To show or hide the subheadings under a heading, click the triangle next to the heading. 
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